java.lang.UnsatisfiedLinkError в Linux

subes, здесь разработчик j2se JXGrabKey ...

Я сам мало что java знаю об этой ошибке, но ваше linux мнение о gcc и / или libstdc jre ++ должно быть правильным

Лично jdk я использую версию gcc, поставляемую native с Ubuntu 8.10 atm. Я всегда javax придерживаюсь последней поставленной oraclejdk версии.

Текущая версия: g openjdk ++ (Ubuntu 4.3.2-1ubuntu12) 4.3.2

На linux моем компьютере установлены jdk следующие пакеты libstdc java-api ++: http://packages.ubuntu.com/intrepid/libstdc++5 http://packages.ubuntu.com/intrepid/libstdc++6

Надеюсь, это поможет, если core-java найдете что-нибудь полезное, сообщите jre мне. :) Может быть, мне нужно javax скомпилировать jxgrabkey j2se со старой версией gcc для native выпусков, чтобы она была native совместима с предыдущими java-api версиями? Есть у кого-нибудь java дельный совет? ^^

java

linux

java-native-interface

native

2022-07-24T11:09:39+00:00
Вопросы с похожей тематикой, как у вопроса:

java.lang.UnsatisfiedLinkError в Linux